>
2026-09-30に357件追加しました。(毎週水曜10時過ぎ追加) ドメインマーケットでも販売中!

レンタルサーバーでドメインの設定ができない

レンタルサーバーにドメインを登録しようとした所、
既に登録済みのドメイン名、と言った表示がされて登録する事が出来ないケースがやや発生します。

これは前ドメインオーナーが、
お客様が設定しようとしたレンタルサーバーを過去に使用しており、ドメイン設定が残されている事が原因です。

解決方法

レンタルサーバー会社に連絡し、ドメイン設定を削除してもらう。(基本的にドメイン所有者の確認等の手続きが必要)
もしくは、他のレンタルサーバーをご使用下さい。(手間も掛からずおすすめです。)
ラッコサーバーなら仮にドメイン設定が重複しても、サポートに問い合わせることなくその場で問題を解決できます。

レンタルサーバー「XServer」の場合

XServer(エックスサーバー)でドメイン登録時に以下のようなエラーメッセージがでます。
『入力されたドメイン「◯◯◯」は既に設定されています。ドメイン一覧に該当ドメインが表示されていない場合、前所有者様のサーバーアカウントにドメインが設定されたままの可能性がございます。』
【解決方法】
Xserverにお問い合わせ頂き、案内される手順にてドメイン所有認証を行うことで設定できるようになります。
※詳細な手順は下記ページ「ドメイン設定の追加ができない場合」>「以上に該当しないドメイン設定の追加をご希望の場合」をご参照ください
https://www.xserver.ne.jp/manual/man_domain_setting.php

なおXserverからドメイン所有認証にあたり、ネームサーバーの変更またはドメインWHOIS情報の変更を求められる場合があります。その場合は、下記手順をご参照ください。

ヘルプを検索

解決しない場合は、右下の【ヘルプ】ボタンからAIにお気軽にお尋ねください。

100円から売買できる!ドメインマーケット
130件の無料のWebツール「ラッコツールズ」

販売在庫状況

人気 50(上位50件)
セール 0
新着 337
全て 2047
WordPressサイトをかんたんに売買!リアルタイムサイト売買のサイトマーケット